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Installation and configuration
information for

Dragon NaturallySpeaking Professional v12
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What? There are a number of PC configuration issues that can stop
NaturallySpeaking Professional from working correctly. This
can mean that when the user loads the software for the first
time (normally during their first training session), it does not
work properly resulting in lost training time and additional calls
to their IT department.

How? Log onto the PC that you are installing this software onto (with
Local Administrative rights) and follow the steps detailed in this
document. This process should only take a few minutes.

Why? By carrying out this series of systems checks & configuration
procedures for the installation of MS Office, the anti-virus
software and the NaturallySpeaking Professional software you
are installing, you are ensuring that NaturallySpeaking
Professional is ready to load up correctly and operate
effectively. Without performing these actions, the user may
have software issues from the moment they start their
application.

When? These actions need to be carried out PRIOR to the users training
session and at the time of software installation.

If you have any questions or queries regarding carrying
out these checks, please contact our support line:

Freedom of Speech Ltd on 01903 264008
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Checklist of pre-requisites

Prerequisite
number

Action
Page

Number
Reference

Prerequisite
completed?



#1 Check PC meets minimum
specifications

4

#2 Install Dragon NaturallySpeaking
software (with anti-virus software
disabled where possible)

5

#3 Configure user rights to Dragon
NaturallySpeaking program & user
folders as FULL CONTROL

6

#4 Configure anti-virus software to
exclude Dragon NaturallySpeaking
program & user folders from
background running scans

7

#5 Ensure Microsoft Alternate User
Input application is disabled

8

#6 Create & configure a back up voice
file folder on a shared server drive

9

#7 Create ‘Trusted Locations’ in MS
Office 2007/2010 applications (if
required)

10

#8 Disable ‘Protected Mode’ in Adobe
Reader X and XI (v10 & v11)

11
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Check that the specification of PC/laptop that is to have NaturallySpeaking
Professional v12 installed onto it meets (or exceeds) these specifications:

 Intel® Pentium® IV 2.2 GHz processor (for example Pentium® M,
Pentium® 4 or equivalent AMD® processor – faster processors will
yield faster performance) - IMPORTANT: SSE2 instruction set required

 2 GB RAM memory for Windows XP and 4Gb RAM for Windows Vista,
Windows 7 and Windows Server 2008

 4 GB free hard disk space
 Supported Operating Systems:

o Microsoft Windows 7 and higher, 32-bit and 64-bit
o Microsoft Windows Vista SP2, 32-bit and 64-bit
o Microsoft Windows XP SP3, 32-bit only
o Windows Server 2008 SP2 and R2, 32-bit and 64-bit

 Creative® Labs Audigy PCI soundcard or equivalent high quality
external USB soundcard

 Microsoft® Internet Explorer 7 or higher (free download available at
www.microsoft.com) - Internet Explorer 9, Firefox 12 or higher, or
Google Chrome 16 or higher are required in order to experience the
enhanced capabilities in Gmail and Hotmail

 DVD-ROM drive (required for installation)
 Speakers (required for playback of recorded speech and text to

speech features)
 Nuance-approved noise-cancelling headset microphone
 An internet connection is required for activation

Prerequisite #1: Check PC meets minimum specifications
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Log onto the PC with local administrative rights and insert the Dragon
NaturallySpeaking Professional v12 DVD.

Disable the anti-virus software (temporarily) if possible.

Follow the installation wizard accepting all the default settings. You should
find the installation code on a sticker inside the DVD box or on a label on
the DVD sleeve.

Reboot the PC at the end of the installation to compete this step.

Prerequisite #2: Install Dragon NaturallySpeaking software
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NaturallySpeaking needs to access both the Nuance program folders and the
user’s voice files. Any ‘profile’ restriction will result in NaturallySpeaking
crashing or user’s not being able to save their voice files.

Ensure that the end user Window’s logon gives them FULL CONTROL access
to the following folders (and all sub-folders):

Dragon NaturallySpeaking version 12 (running Windows XP):

C:\Program Files\Nuance\NaturallySpeaking12

C:\Documents and Settings\All Users\Application Data\Nuance\NaturallySpeaking12\Users

Dragon NaturallySpeaking version 12 (running Windows Vista & 7):

C:\Program Files\Nuance\NaturallySpeaking12

C:\ProgramData\Nuance\NaturallySpeaking12\Users

Prerequisite #3: Configure user rights to Dragon NaturallySpeaking
program & user folders as FULL CONTROL
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When launching or using Dragon NaturallySpeaking, it is possible that third
party Anti-Virus software may interfere with Dragon. These interferences
may include very slow application speed, poor accuracy, dictation being
blocked in Outlook or the anti-Virus software may show an alert that the
"natspeak.exe" process may be mistaken as a virus.

Dragon NaturallySpeaking connects to applications for tracking windows,
text fields and dialog boxes. This connection may be improperly detected as
an intrusion by the Anti-Virus software.

To ensure that the Anti-Virus software does not interfere with Dragon
NaturallySpeaking, add the Dragon installation directory and the user voice
file folders to the Anti-Virus program's exception list.

Note: The steps for adding an exception will vary with different Anti-Virus
software. Please consult the Anti-Virus program's Help File for the exact
steps on adding an exception.

The following Dragon NaturallySpeaking directories should be added as
exceptions:

Dragon NaturallySpeaking version 12 (running Windows XP):

C:\Program Files\Nuance\NaturallySpeaking12

C:\Documents and Settings\All Users\Application Data\Nuance\NaturallySpeaking12\Users

Dragon NaturallySpeaking version 12 (running Windows Vista & 7):

C:\Program Files\Nuance\NaturallySpeaking12

C:\ProgramData\Nuance\NaturallySpeaking12\Users

Note: If the Anti-Virus program asks whether to include all sub-folders and
files to the exception list, select Yes.

Prerequisite #4: Configure anti-virus software to exclude Dragon
NaturallySpeaking program & user folders from background running scans
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Dragon installs an add-in to Microsoft Word that can conflict with add-ins
installed by other applications. After installing Dragon on a Windows XP
system, errors may start appearing when using Microsoft Word if the
Microsoft Alternate User Input application (CTFMON.EXE) is also installed
and running. The Microsoft Alternate User Input application supports
advanced text services in Microsoft Office XP. These advanced text services
include Microsoft speech, handwriting, and East Asian keyboard input
services.

You can disable the Microsoft Alternate User Input application during
installation (it appears as a tick box during the installation wizard) or later
in the Administrative Settings dialog box.

To do this:

1) Load NaturallySpeaking Professional
2) Close the “New User” window (and any other windows that appear)

asking you to train a voice file
3) When the NaturallySpeaking Dragonbar (toolbar) has appeared at the

top of the screen, click the TOOLS menu…Administrative Settings
4) Click MISCELLANEOUS tab
5) Click on the tick box next to the “Disable Windows advanced text ”

option
6) Click the OK button

Note: This option does not appear on systems running Windows Vista or
Windows 7.

Prerequisite #5: Ensure Microsoft Alternate User Input application is

disabled
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There is an automatic process built into the NaturallySpeaking software that
back’s up a user voice file one a week (every 5th time they save their voice
files).

The default location is in the same folder as the current voice file on the
local PC. To maximise the effectiveness of a voice file backup, we
recommend that a new folder is created on a shared server folder and the
NaturallySpeaking software configured to use this folder instead.

To do this:

1) Create a new folder called “Dragon Back Up” on a shared mapped
drive that the user has access to when they logon onto their PC.

For example, if the user has a u:drive, you could create a new folder
on:

U:\Jon Smith\Dragon Back Up

2) Ensure this folder can accommodate up to 200Mb of data (the size of
a mature Dragon voice file plus backup) and that the user has full
READ/WRITE access to this folder.

3) Configure Dragon to back up to this folder by following the steps
below:

a. Load Dragon NaturallySpeaking Professional
b. Close any windows that appear asking you to train a voice file
c. When the NaturallySpeaking Dragonbar has appeared at the top

of the screen, click the TOOLS menu…Administrative Settings
d. Click MISCELLANEOUS tab
e. Click on the Change button next to the “Backup location for

user files” option
f. Navigate to the new folder that you have created for back up

purposes and click OK
g. Click OK in the ‘Administrative Settings’ window

Prerequisite #6: Create & configure a back up voice file folder on a
shared server drive



Created by Freedom of Speech Ltd © 2013
Tel: 01903 263007 – E-mail: info@freedom-speech.co.uk - Web: www.freedom-speech.co.uk

10

If you are using MS Office 2007 or 2010, to ensure that there are no
compatibility issues with Dragon NaturallySpeaking and the user’s MS Office
documents i.e. in Word, Excel, Powerpoint etc., we suggest adding the
Nuance ‘Program’ folders and ‘User’ folders to the MS Office ‘Trusted
Locations’ section of the ‘Microsoft Trust Centre’.

To do this:

1) Load the specific MS Office application (for this example, we’ll
assume you have loaded ‘MS Word 2010’)

2) Click on the File menu (or Office button in Word 2007)…Click OPTIONS
(or WORD OPTIONS in Word 2007)

3) Click on the TRUST CENTRE option (on the left hand side of the
screen)

4) Click on the TRUST CENTRE SETTINGS button (on the right hand side)
5) Click on TRUSTED LOCATIONS option (on the left hand side)
6) Click on the ADD NEW LOCATION button…click on the BROWSE button
7) Browse to:

C:\Program Files\Nuance

Click OK button

8) Click on the “Subfolders of this location are also trusted” tick box
9) Click the OK button
10) Repeat step (6) to (9) above but add the following location:

C:\ProgramData\Nuance

11) Click the OK button in the TRUST CENTRE dialog box and click the OK
button in the OPTIONS window.

You will need to carry out this process for each of the MS Office
applications that the user wants to operate using NaturallySpeaking.

Prerequisite #7: Create new ‘Trusted Locations’ in MS Office 2007/2010
applications (if these applications are used) i.e. MS Word 2007/2010
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While dictating using Dragon NaturallySpeaking on a computer that also has
“Adobe Reader X” (v10) or “Adobe Reader XI” (v11) installed, errors may
appear when using selecting text or making corrections by voice.

To stop the conflict between Dragon and these versions of Adobe Acrobat,
you can disable the ‘Protected Mode’ used by Acrobat by closing Dragon
down and making the following changes:

Adobe Reader X

1. Start Adobe Acrobat X.
2. Go to "Edit > Preferences > General Tab".
3. Uncheck "Enable Protected Mode at startup".
4. Click OK and close Adobe Acrobat.

Adobe Reader XI

1. Start Adobe Acrobat XI.
2. Go to "Edit > Preferences > Security (Enhanced) Tab".
3. Uncheck "Enable Protected Mode at startup".
4. Click OK and close Adobe Acrobat.

Prerequisite #8: Disable ‘Protected Mode’ in Adobe Reader X & XI

Checklist completed!
You have now finished installing & configuring

NaturallySpeaking to run effectively.


